Bol. functionality issues
Incident Report for MyParcel
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 17:12 CEST
Update
Issue identified, implementing a fix.
Posted Oct 24, 2024 - 16:36 CEST
Update
Still investigating.
Posted Oct 24, 2024 - 14:57 CEST
Update
We are contacting the supplier.
Posted Oct 24, 2024 - 13:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 11:12 CEST
This incident affected: API (Shipments) and Backoffice.