Shipping labels for insured PostNL small parcel shipments to Spain and Portugal cannot currently be scanned at drop-off points

Incident Report for MyParcel

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 09:36 CET

Update

PostNL is expecting to have the issue fixed Monday 9th of February.
Posted Feb 05, 2026 - 15:55 CET

Update

PostNL is expecting to have the issue fixed by the end of today.
Posted Feb 04, 2026 - 14:11 CET

Identified

PostNL identified the issue and will work on a solution.
It only applies to Spain and Portugal.
Posted Feb 03, 2026 - 17:32 CET

Investigating

PostNL is investigating the issue.
Posted Feb 03, 2026 - 16:13 CET
This incident affected: Carriers (PostNL | Create normal shipment).