Incident digital stamp
Incident Report for MyParcel
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 17:45 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 15:16 CEST
Investigating
There is currently a problem with digital stamps, making it impossible to print labels. We will notify you once the problem is fixed.
Posted Aug 19, 2024 - 15:16 CEST
This incident affected: API (Shipments), Websites (MyParcel NL), Carriers (PostNL | Create digital stamp / mailbox), and Backoffice.