We are experiencing problems with our API
Incident Report for MyParcel
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 08:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 02:03 CEST
Update
AWS is continuing to work on resolving this issue: https://status.aws.amazon.com/#EU_block
Posted Jun 11, 2021 - 00:47 CEST
Update
The issue has been identified. Our hosting provider has acknowledged route cause and is working on a fix for this issue.
Posted Jun 10, 2021 - 23:09 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 22:41 CEST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 22:40 CEST
This incident affected: API (Shipments, Delivery options, Email services, Webhooks) and Backoffice.