Scheduled downtime for database maintenance
Completed
The scheduled maintenance has been completed.
Posted Feb 02, 2025 - 01:50 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 23:00 CET
Scheduled
We will perform scheduled maintenance on our database to improve system performance and reliability.
The maintenance will take approximately 4-5 hours, during which our whole platform will be unavailable.
We apologize for the inconvenience.
We zullen gepland onderhoud uitvoeren aan onze database om de prestaties en betrouwbaarheid te verbeteren.
Tijdens dit onderhoud zal ons gehele platform gedurende ongeveer 4-5 uur niet bereikbaar zijn.
Onze excuses voor het ongemak
Posted Jan 17, 2025 - 16:20 CET
This scheduled maintenance affected: API (Shipments, Delivery options, Email services, Webhooks, Easy Return Service Europe PostNL), Websites (MyParcel NL, SendMyParcel, Flespakket), Carriers (PostNL | Create normal shipment, PostNL | Create digital stamp / mailbox, PostNL | Delivery options, PostNL | Shipment status update, PostNL | Pickup locations, DHL For You, DHL Europlus, DHL Parcel Connect, bpost, DPD, UPS, CheapCargo, Bol VVB), Integrations (Amazon, Bol., MyParcel webshop orders, Ecwid, Etsy, Exact, MyAnalytics, Email functionality, Payment functionality, Wix, WooCommerce), and Backoffice.